Summary
This article will walk you through troubleshooting steps if you receive an error message when trying to log in to WebI.
Issue
You try to log into WebI and receive an error message that says, "Account information not recognized: All of your system's Concurrent Access Licenses are in use at this time or your system's license key has expired. Try again later or contact your administrator to obtain additional licenses. (FWB 00014)".
OR
You receive a message that looks similar to this:

Environment
WebI BI Launch Pad
Cause
Under the WebI licensing, only up to 250 people can access reports at one time.
Resolution
If you received this message, there are no licenses available at that moment. If you can wait, try to log in again in thirty minutes. If you must gain access to WebI quickly, please submit a request to the Data, Analytics, and Reporting team, or contact the Technology Help Desk.
Need help?
If you have questions not answered here, please submit a WebI request to the Data, Analytics, and Reporting team, or contact the Technology Help Desk.