WebI: Receiving Universe Not Found Error When Refreshing a Report

Summary

This article describes troubleshooting steps to try if you receive a "Universe Not Found" error when refreshing a WebI report.

 

Environment

WebI

 

Issue

When refreshing a report, I receive a "Universe Not Found" error.  

Universe Not Found Error

 

Cause

You see this error message when you try to access a reporting area (Universe) which has not been authorized for your account. Sometimes it is because somebody with a different authorization level sends a report to your WebI Inbox. Other times it is because a report in your authorized area accesses a second or third WebI reporting area for which you do not have authorization.

 

Resolution

In order to determine what Reporting Area you need access to, look in the upper left-hand corner of the report. Immediately below the report code is the list of reporting access levels needed to run the report.

Request Account Access

Step 1 - To request access to this area, sign into the Accounts Management System

Step 2 - After you log in, click on the green "Add" button, and request the new WebI reporting area.

 

Result

The alert message should disappear.

 

Workaround

Contact the Enterprise Technology Help Desk for further assistance. 

 

Need additional help?

If you need help, please contact the WebIntelligence (WebI) Reporting Team.