WebI: Exporting or Scheduling a Report to Excel Causes Compressed Data

Issue:
Occasionally, when a customer opens the Excel version of a scheduled or exported WebI report, the row height will be compressed and too short to display the data appropriately.

Environment:
WebI 4.2 SP6 Patch 200 HTML Export and Scheduling.

Cause:
Row height is set too short.

Resolution:

  1. The customer should highlight the entire Excel workbook.
  2. Next, hover over the line between any two rows until the crossbar appears.
  3. Double-click to increase all rows’ heights.


*Need help?*
If you need help please contact the Center for DATA WebI team at https://td.usnh.edu/TDClient/Requests/ServiceDet?ID=142 or by calling the IT Service Desk at 862-4242.

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WebIntelligence (WebI) is an enterprise application supporting self-service access for reporting and analysis of data from various applications.