WebI: Exporting or Scheduling a Report to Excel Causes Compressed Data

Issue:
Occasionally, when a customer opens the Excel version of a scheduled or exported WebI report, the row height will be compressed and too short to display the data appropriately.

Environment:
WebI 4.2 SP6 Patch 200 HTML Export and Scheduling.

Cause:
Row height is set too short.

Resolution:

  1. The customer should highlight the entire Excel workbook.
  2. Next, hover over the line between any two rows until the crossbar appears.
  3. Double-click to increase all rows’ heights.


*Need help?*

If you have questions not answered here, please submit a WebI request to the Data, Analytics, and Reporting team, or contact the Technology Help Desk.

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The Center for Data, Analytics, and Technology Alliance (DATA) coordinates the intake of data projects and requests for information, and supports services and solutions to enable data-driven decision making by providing reporting, data visualization and discovery tools, predictive analytics, data warehousing, and analysis and research. Supported Service Lines: WebI, Infoburst, Power BI, Tableau, Data Galaxy