Issue:
Since the April 19, 2020 upgrade to WebI, when I'm working in BI Launchpad from Firefox, Chrome or IE, my reports do not load. I cannot run any reports. My reports show "Loading" in the tab (see Figure 1), and pinned reports are empty (see Figure 2).
Figure 1:
Figure 2:
Cause:
WebI preferences are set incorrectly.
Resolution:
The Quick Start Steps (must be in VPN for link to work) for WebI are important first steps for every customer to follow to ensure the best possible experience with WebI. One of the steps is to open Preferences, click on WebIntelligence, and uncheck the box for "Use the new Interactive View for document linking outside of the BI Launchpad (no download required)" (see Figure 3). Click "Save and Close". Then logout of WebI and log back in. Your reports will now work.
Figure 3:
Need help?
If you need help, please contact the Center for DATA WebI team at https://td.usnh.edu/TDClient/Requests/ServiceDet?ID=142 or by calling the IT Service Desk at 862-4242.