Addressing Error Invalid username or password

Summary

When users are prompted to update their USNH password, the platform credentials that they have supplied to InfoBurst will NOT automatically update.

If users forget to update their platform credentials, they will likely have bursts fail with the error message "Error ==> Invalid username or password; if your account is under a root other than the default set by the system administrator, you must enter your DN. (FWB 00007)".

Users will need to manually update their platform credentials. Information on how to accomplish this task can be found in the KB article Updating User Platform Credentials.

Environment

InfoBurst

 

Issue

Error ==> Invalid username or password; if your account is under a root other than the default set by the system administrator, you must enter your DN. (FWB 00007)

 

Resolution

Follow steps in the KB article Updating User Platform Credentials.

 

Cause

User updated their USNH password but did not login to InfoBurst and update their Platform Credentials

 

Further Readings

Updating User Platform Credentials

 

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