Addressing Error Invalid username or password

Summary

When you are prompted to update your USNH password, the platform credentials that you have supplied to InfoBurst will NOT automatically update.

If you forget to update your platform credentials, you will likely have bursts fail with the error message "Error ==> Invalid username or password; if your account is under a root other than the default set by the system administrator, you must enter your DN. (FWB 00007)".

You will need to manually update your platform credentials. Information on how to accomplish this task can be found in the KB article Updating User Platform Credentials.

 

Environment

InfoBurst

 

Issue

Error ==> Invalid username or password; if your account is under a root other than the default set by the system administrator, you must enter your DN. (FWB 00007)

 

Resolution

Follow steps in the KB article Updating User Platform Credentials.

 

Cause

You updated your USNH password but did not login to InfoBurst and update your Platform Credentials

 

Further Readings

Updating User Platform Credentials

 

Need additional help?

If you need additional InfoBurst support, please submit a Data, Analytics, and Reporting ticket.

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