Summary
This article will provide troubleshooting steps in the case that your bookmark for WebI no longer works.
Issue
My WebI bookmark in my browser no longer works.
Cause
Sometimes when WebI is upgraded, the URL for the Website has to be changed. Bookmarked URLs will no longer work.
Resolution
Remove old WebI bookmarks and instead access WebI from the USNH Gateway website. Under "Production Systems", expand "Reporting & Analytics" then click Access WebIntelligence (WebI) from the list.
It is always best to access WebI through the USNH Gateway webpage. Bookmarks that access the WebI login page directly are not recommended.
Need Additional help?
If you have questions not answered here, please submit a WebI request to the Data, Analytics, and Reporting team, or contact the Technology Help Desk.