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Issue:
My WebI bookmark in my browser no longer works.
Cause:
Sometimes when WebI is upgraded, the URL for the Website has to be changed. Bookmarked URLs will no longer work.
Resolution:
Remove old WebI bookmarks and instead access WebI from the USNH Gateway website. Select Access WebIntelligence from the Gateway Quick Links drop-down menu or the Production Systems menu.
It is always best to access WebI through the USNH Gateway webpage. Bookmarks that access the WebI login page directly are not recommended.
*Need help?*
If you need help, please contact the Center for DATA WebI team at https://td.usnh.edu/TDClient/Requests/ServiceDet?ID=142, or by calling the IT Service Desk at 862-4242.