Summary
Some users report they can access Webcat, but when they try to see Application Status, Financial Aid, or other menu items, the screen remains blank for a while, then eventually shows an error. This doesn't happen for all users. The problem is related to the network they are using when trying to use Webcat services.
Environment
- UNH Webcat, available through the myUSNH Portal or directly at https://webcat.unh.edu
- When connected to UNH-Open public WiFi network
- When connected to some business or private networks involving VPNs or firewall restrictions
Issue
- User can access Webcat, but cannot access all resources.
- Menus may not open.
- User sees error message:
Error occurred. Either services are down or your session is expired. Try re-logging in. If issue continues contact your administrator.
Resolution
Current Workaround as of April 8, 2016:
On-Campus (UNH Durham) wireless access:
- Connect to eduroam secure WiFi . Error occurs when connected to the UNH-Open public WiFi network.
Off-Campus access:
- Disconnect from any private VPN , if applicable.
- Try from a different location . Some business and other networks are not configured to allow full access to Webcat services.
Alternatively, use the Site Map to navigate directly to the needed service or page.
- Begin on the main Webcat page
- Click on the SITE MAP link located on the bottom right side of the page.
- Click on the dark gray Show Details button link near the top left of the page, which exposes all available links in Webcat.
- Note: If the button link says Hide Details instead, then you are already looking at the Details view.
- Menu names appear in bold. Search under the desired menu heading for the link to the service you want to access.
- Tip: Click the farthest indented option that does what you want.
- Click the link for the desired service.
Result
You should be able to access Webcat and see the menu item that you are looking for.
Cause
Some networks are not configured to allow full access to Webcat services as provided through a new Webcat User Interface introduced on April 3, 2016.
Further Readings
USNH Wireless Network (WiFi): Frequently Asked Questions (FAQ)
UNH Wireless: eduroam TLS Certificate Configuration
UNH Wireless: eduroam Troubleshooting Connection or Certificate Issues
Need additional help?
Visit the Technology Help Desk Support page to locate your local campus contact information or to submit an online technology support request. For password issues you must call or visit the Help Desk in person.