WebI: Bookmark No Longer Works

Issue:

My WebI bookmark in my browser no longer works.

Cause:
Sometimes when WebI is upgraded, the URL for the Website has to be changed.  Bookmarked URLs will no longer work.

Resolution:
Remove old WebI bookmarks and instead access WebI from the USNH Gateway website. Select Access WebIntelligence from the Gateway Quick Links drop-down menu or the Production Systems menu.

It is always best to access WebI through the USNH Gateway webpage. Bookmarks that access the WebI login page directly are not recommended.

*Need help?*
If you have questions not answered here, please submit a request to the Center for DATA WebI team, or contact the Technology Help Desk.