WebI: Bookmark No Longer Works

Issue:

My WebI bookmark in my browser no longer works.

Cause:
Sometimes when WebI is upgraded, the URL for the Website has to be changed.  Bookmarked URLs will no longer work.

Resolution:
Remove old WebI bookmarks and instead access WebI from the USNH Gateway website. Under "Production Systems", expand "Reporting & Analytics" then click Access WebIntelligence (WebI) from the list.

It is always best to access WebI through the USNH Gateway webpage. Bookmarks that access the WebI login page directly are not recommended.

*Need help?*
If you have questions not answered here, please submit a WebI request to the Data, Analytics, and Reporting team, or contact the Technology Help Desk.

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The Center for Data, Analytics, and Technology Alliance (DATA) coordinates the intake of data projects and requests for information, and supports services and solutions to enable data-driven decision making by providing reporting, data visualization and discovery tools, predictive analytics, data warehousing, and analysis and research. Supported Service Lines: WebI, Infoburst, Power BI, Tableau, Data Galaxy