Summary
This article explains why a recipient may receive duplicate emails from Salesforce Marketing Cloud (Directed Communication).
Content
Cause
This situation seems to happen when an email is scheduled to send and the approved content is withdrawn, edited and then rescheduled by a user. During this process, the first email is not automatically cancelled even though the content has been withdrawn and changed.
Remedy
The user should manually cancel the first send before withdrawing the content for editing.
See article: Salesforce Marketing Cloud: Cancelling a Scheduled Send
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